Axpert Rack - nevidí napětí z panelů

Odpovědět
willcz
Příspěvky: 296
Registrován: pát dub 09, 2021 8:48 am
Bydliště: Rosice

Axpert Rack - nevidí napětí z panelů

Příspěvek od willcz »

Ahoj všem,

U kamaráda jsem postavil malou elektrárnu s Axpert Rack a po připojení všeho nevidí měnič napětí z panelů.

Nesetkal se někdo s podobným problém?

při odpojených panelech je na svorkách cca 55V, po připojení panelů a nahození odpínače 120V z panelů.
jen na displayi se neukáže symbol panelu, v apce PV1 napětí 0V
9,8 kWp Poly + Tigo, 3x XTM4000, 2x VT65, 1x VT80, 8x Pylon US3000B + paralelne k tomu 15S LiFe 360Ah s Batrium BMS
eduard22
Příspěvky: 1125
Registrován: ned čer 12, 2022 8:21 pm
Bydliště: Znojmo
Výkon panelů v FVE [Wp]: 8000
Kapacita baterie [kWh]: 23

Re: Axpert Rack - nevidí napětí z panelů

Příspěvek od eduard22 »

willcz píše: sob lis 11, 2023 10:54 am Ahoj všem,

U kamaráda jsem postavil malou elektrárnu s Axpert Rack a po připojení všeho nevidí měnič napětí z panelů.

Nesetkal se někdo s podobným problém?

při odpojených panelech je na svorkách cca 55V, po připojení panelů a nahození odpínače 120V z panelů.
jen na displayi se neukáže symbol panelu, v apce PV1 napětí 0V
Na jakých(!?) svorkách je 55V? Na PV vstupu měniče?
A prověřil jsi před prvním připojení k měniči polaritu od panelů měřákem (voltmetrem) , jestli jste se nesekli někde nazapojili +/- naopak!? Od krajního panelu je sice konektor se symbolem +, ale na kabelu bude konektor protikus -. Změřit polaritu tesně před měničem! (vždy ještě před připojením!!!)
Pozor! Nezkratovat šroubovákem na kostru (skří'n) nejen + , ale ani - pól svorek PV vstupu měniče.

Vše připojovat při vypnutém měniči, ale pozor! - jeli měnič připojen na aku, jeho interní MPPT regl je v pohotovosti stále a budeli napětí z panelů, probudí se a pojede MPPT i když je tlačítko vypíněče měniče vypnuté! To je vypínač pouze měniče! Ne MPPT reglu.
Samodomo "poloostrov" s Axpert King II - AC OUT 5kW/5kVA, PV IN 6kWp, 10x Longi 445Wp na sedlové střeše na východ a 10ks i na západ, aku 8x12V-240Ah levné olovo Varta+Banner trakční VRLA 23kWh (reálně využitelných často tak do 10kWh), Znojmo.
willcz
Příspěvky: 296
Registrován: pát dub 09, 2021 8:48 am
Bydliště: Rosice

Re: Axpert Rack - nevidí napětí z panelů

Příspěvek od willcz »

ano, na svorkach PV je v odpojenem stavu napětí, předpokládám že se tam dostává diodou v MPPT.

Připojení bylo provedeno dnes, nejdříve připojeny baterie, pak nahozeny měnič, nastaveno na komunikaci s Pylonem
pak zacvaknuté pojistky do odpojovače od panelů a nahozeno.

polarita správná, ke zkratu na kostru nemohlo dojít, protože baterky jsem připojoval až teď až bylo vše vydrátované.

Přemýšlím jestli nemůže být něco blbě nastavené, ale čekal bych že to bude alespoň indikovat napětí z panelů.

Je tady někdo kdo reálně provozuje KING RACK?

stavěl jsem 3x elektrárny s klasickým Kingem a jednu velkou se Studerem, tzn blbý úplně nejsem ...
9,8 kWp Poly + Tigo, 3x XTM4000, 2x VT65, 1x VT80, 8x Pylon US3000B + paralelne k tomu 15S LiFe 360Ah s Batrium BMS
willcz
Příspěvky: 296
Registrován: pát dub 09, 2021 8:48 am
Bydliště: Rosice

Re: Axpert Rack - nevidí napětí z panelů

Příspěvek od willcz »

Zahada vyresena, odpojeny komunikacni kabel mezi mppt a ridici deskou :D
IMG_9096.jpeg
IMG_9096.jpeg (333.72 KiB) Zobrazeno 5760 x
Zaroven pridavam fotku menice, protoze nikde na netu neni axpert rack vyfoceny zevnitr.

Je to takovy mix ruznych modulu. Vtipna je deska z ridiciho panelu kinga kde jsou i ledky a tlacitka, jen neni display a je tam navic wifi.
9,8 kWp Poly + Tigo, 3x XTM4000, 2x VT65, 1x VT80, 8x Pylon US3000B + paralelne k tomu 15S LiFe 360Ah s Batrium BMS
Uživatelský avatar
JonasPP
Příspěvky: 507
Registrován: stř dub 07, 2021 6:32 am

Re: Axpert Rack - nevidí napětí z panelů

Příspěvek od JonasPP »

Pozeram, že komplet mppt modul je totožny s kingom. Aspoň viem de hľadať nahradny diel.
Mix poškodenych a bazarovich panelov +-16kWp skutočnych;
26kWh v hlavnej li-ion+life baterii
3ks Axpert King 5kW na 48v
Odpovědět

Zpět na „Axpert“